MVC 3

I tried to use MVC 3 today.  I needed to upgrade to VS2010 to get MVC 3. OK no problem, then I needed to convert my project to .Net 4.0. OK No problem. Things look good so I tried to push to the test server. Hmm. I need IIS7. Dang I only have 6.0. No problem I’ll put IIS 7 on a test machine. Huh. I need to upgrade the OS to Windows server 2008. OK that is one step too far. I’m putting the code back in Classic ASP.NET.

This entry was posted in Uncategorized. Bookmark the permalink.